Anyone with Android 7.0 or 7.1? - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community

Notices
Evo X Electrical / Audio / Security Discuss electrical and audio system upgrades or alarm configurations.

Anyone with Android 7.0 or 7.1?

Old Dec 5, 2017, 08:03 PM
  #1  
Newbie
Thread Starter
 
Join Date: Sep 2017
Location: El Paso
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Anyone with Android 7.0 or 7.1?

Looking to see if anyone has this head unit yet? Any problems with it? Are you satisfied with it? Any add ons that are necessary?
UH-60Driver is offline  
Old Dec 7, 2017, 10:50 PM
  #2  
Newbie
 
Nikos!'s Avatar
 
Join Date: Nov 2017
Location: Athens, Greece
Posts: 16
Thanked 0 Times in 0 Posts
Originally Posted by UH-60Driver View Post
Looking to see if anyone has this head unit yet? Any problems with it? Are you satisfied with it? Any add ons that are necessary?
Hi there!

Yes, I recently got a used Evo X with 56K km and I installed the new Nougat 7.1 Head Unit from Sygav.

So far it is working perfectly, had no problems with it whatsoever.

The only thing I would comment on is that some times you need to manually connect your phone with the BT, but my phone might be at fault here so I can't 100% blame it on the HU.

I've installed several apps on it, running perfectly until now...the only thing I'm looking to fix is the TPMS and what should I get in order to get it to work.

So, highly recommended.

When I find some time I'll do a video on it and make sure to post it here as well.
Nikos! is offline  
Old Jan 15, 2018, 10:34 AM
  #3  
Newbie
 
Join Date: Jul 2017
Location: North Carolina
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Will the steering wheel controls still work with these android head units?
AlexanderK is offline  
Old Jan 22, 2018, 06:40 AM
  #4  
Evolved Member
iTrader: (2)
 
Join Date: Jun 2002
Location: Allendale, MI
Posts: 623
Thanked 43 Times in 40 Posts
I put the quad-core Sygav in my Wife's RA over the weekend. Everything, including the steering wheel controls, works perfectly with her Rockford Fostgate equipped car.

The quad-core running on 7.0 is a little slow (uninstalling/installing apps took a minute) but once running has been really good!
splattj is offline  
Old Mar 9, 2018, 02:24 PM
  #5  
Newbie
 
MexiMando's Avatar
 
Join Date: Jan 2017
Location: Akron
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Originally Posted by UH-60Driver View Post
Looking to see if anyone has this head unit yet? Any problems with it? Are you satisfied with it? Any add ons that are necessary?
I Will say this about the SYGAV head unit is that overall so much better then the stock head unit and a really good bang for your buck compared to everything else. But there are some problems I've had with it, first the unit can send too much power to your amp (if you have one) causing the audio to shut off for a min or so, you can shut off the head unit and turn it back on in order to restore the audio, also sometimes the head unit will turn on without audio working again turn off the head unit and turn it back on, takes about 5-10 sec after its been initially booted up. The next problem that I've had is figuring out the best way to have it connected to internet without using the hotspot feature from my phone, I tried a verizon 4g usb modem with no luck, the best answer to this was a hotspot that would sleep when the car is off and "wake up" whenever power was supplied to it. The next issue I've had with it is that I can't get it to work with the OBDLink MX bluetooth, It will show up in the list of bluetooth devices to connect to but isn't able to actually establish a connection. I was also trying to connect my AntiLaser Priority (radar/laser detector system) with no luck, emailed ALP about it and they blamed the head units bluetooth. Lastly I mostly like to use Waze as my primary GPS and there are glitches with Waze on this system, it will crash once in a while and take a couple try to get it to open again. I am being picky with the system but I would say this head unit is deff worth it
MexiMando is offline  
Old Mar 9, 2018, 02:30 PM
  #6  
Newbie
 
MexiMando's Avatar
 
Join Date: Jan 2017
Location: Akron
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Yes the steering wheel buttons will work, as long as you select the right one, there is a different model between 2014-2015 evos and 2008-2013 as well as if you have the factory rockford fosgate amp. Just make sure you do your research and it will work!
MexiMando is offline  
Old Mar 9, 2018, 02:35 PM
  #7  
Newbie
 
MexiMando's Avatar
 
Join Date: Jan 2017
Location: Akron
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
If you guys have any more questions about this unit feel free to ask!
MexiMando is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gotblkr
Evo General
15
Jun 14, 2017 08:02 PM
jermandaim
Outlander Sport
4
Dec 13, 2016 07:41 AM
djdanrt
Outlander Sport
22
May 22, 2016 04:49 PM
tsitalon1
Evo X Engine Management / Tuning Forums
98
May 9, 2012 08:53 AM


Thread Tools
Search this Thread
Quick Reply: Anyone with Android 7.0 or 7.1?


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.