High Load Figures, 340! - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community

Notices
Evo Dyno Tuning and Results Discuss vendor and member dyno tuning techniques, results and graphs.
Sponsored by:
Sponsored by:

High Load Figures, 340!

Reply

 
 
 
Old Jul 2, 2018, 11:54 AM
  #1  
Evolving Member
Thread Starter
 
TariqEvo's Avatar
 
Join Date: Dec 2013
Location: Kenya
Posts: 240
Thanked 3 Times in 3 Posts
High Load Figures, 340!

My car is basically a stock evo 03 with a 9 turbo, and a perrin 3 inch full exhaust system.
redline AFRs go all the way to 10.4, doing 23psi as of now till i replace my actuator and tune for 25psi
why are my load figures this high? is it normal? attached is my current rom and the newest log.
Attached Files
File Type: csv
LastLog7-1-18.csv (37.4 KB, 0 views)
File Type: bin
original2.bin (256.0 KB, 0 views)
TariqEvo is offline  
Reply With Quote
Old Jul 2, 2018, 12:57 PM
  #2  
Evolving Member
iTrader: (2)
 
Project_Broke's Avatar
 
Join Date: Jul 2014
Location: Indianapolis
Posts: 282
Thanked 8 Times in 7 Posts
That load is all messed up.

Can you try logging 1byte w/tephra? Hell, even Loadcalc may be more accurate.

Also, that's pretty rich up top.
Project_Broke is offline  
Reply With Quote
Old Jul 2, 2018, 01:09 PM
  #3  
Evolving Member
Thread Starter
 
TariqEvo's Avatar
 
Join Date: Dec 2013
Location: Kenya
Posts: 240
Thanked 3 Times in 3 Posts
Exclamation

Originally Posted by Project_Broke View Post
That load is all messed up.

Can you try logging 1byte w/tephra? Hell, even Loadcalc may be more accurate.

Also, that's pretty rich up top.
About the richness, I will tune it properly after addressing the issue,
but thing is, if the load readings were not accurate, why am i able to get rid of knock at those high loads on the table, I even rescaled the tables to accomodate that much load.
TariqEvo is offline  
Reply With Quote
Old Jul 2, 2018, 01:15 PM
  #4  
Evolving Member
iTrader: (2)
 
Project_Broke's Avatar
 
Join Date: Jul 2014
Location: Indianapolis
Posts: 282
Thanked 8 Times in 7 Posts
MAF Scaling way off maybe?

I'm not at a computer with access to look at the tune. But no way in hell should you hit that much load with that much boost.
Project_Broke is offline  
Reply With Quote
Old Jul 2, 2018, 01:23 PM
  #5  
Evolving Member
iTrader: (2)
 
Project_Broke's Avatar
 
Join Date: Jul 2014
Location: Indianapolis
Posts: 282
Thanked 8 Times in 7 Posts
Also, post this in the ecuflash section. You'll get better advice.
Project_Broke is offline  
Reply With Quote
Old Jul 2, 2018, 01:47 PM
  #6  
Evolving Member
Thread Starter
 
TariqEvo's Avatar
 
Join Date: Dec 2013
Location: Kenya
Posts: 240
Thanked 3 Times in 3 Posts
Originally Posted by Project_Broke View Post
Also, post this in the ecuflash section. You'll get better advice.
alright, Ill do that when i get home, thanks a ton
TariqEvo is offline  
Reply With Quote
Old Jul 7, 2018, 08:10 PM
  #7  
Evolving Member
 
Join Date: Jan 2015
Location: Dakota Oil Field
Posts: 164
Thanked 3 Times in 3 Posts
is your load set up correctly on evoscan

maybe your factor is 1.8 or 2.0

have to see your rom and evoscan to determine this
Dakota Evo is offline  
Reply With Quote
Old Jul 7, 2018, 08:14 PM
  #8  
Evolving Member
 
Join Date: Jan 2015
Location: Dakota Oil Field
Posts: 164
Thanked 3 Times in 3 Posts
saw your rom

i would prob switch over to tephra and disable lean spool to get more consistant tune....and you might have a boost leak
Dakota Evo is offline  
Reply With Quote
Old Jul 9, 2018, 03:45 AM
  #9  
Evolving Member
Thread Starter
 
TariqEvo's Avatar
 
Join Date: Dec 2013
Location: Kenya
Posts: 240
Thanked 3 Times in 3 Posts
Originally Posted by Dakota Evo View Post
saw your rom

i would prob switch over to tephra and disable lean spool to get more consistant tune....and you might have a boost leak
no boost leak at all, and i have not messed with evoscan definitions, mut 2byte load is defined correctly. the maf is really sending out those readings, could it be an issue with the maf sensor itself?
TariqEvo is offline  
Reply With Quote
Old Jul 10, 2018, 06:14 AM
  #10  
Evolved Member
 
2winscroll's Avatar
 
Join Date: Mar 2014
Location: wisconsin
Posts: 663
Thanked 46 Times in 41 Posts
Post up in the tuning forum you might get better results.
2winscroll is offline  
Reply With Quote
Old Jul 10, 2018, 06:16 AM
  #11  
Evolved Member
 
2winscroll's Avatar
 
Join Date: Mar 2014
Location: wisconsin
Posts: 663
Thanked 46 Times in 41 Posts
2winscroll is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TariqEvo
EcuFlash
14
Jul 26, 2018 09:13 AM
TariqEvo
EcuFlash
9
Mar 9, 2018 01:12 PM
badreligi0n
09+ Lancer Ralliart General
17
May 21, 2011 06:44 PM


Thread Tools
Search this Thread
Quick Reply: High Load Figures, 340!


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.