IX Engine idle noise (belt?) (video) - Page 2 - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community

Notices
Evo Engine / Turbo / Drivetrain Everything from engine management to the best clutch and flywheel.

IX Engine idle noise (belt?) (video)

Old Apr 9, 2007, 11:45 PM
  #16  
Evolved Member
iTrader: (1)
 
BOOSTEZ's Avatar
 
Join Date: Jun 2004
Location: Plano, TX
Posts: 1,265
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by JT-KGY View Post
I listened more closely today.. really sounds from one of the pulleys or belt...
Thanks for verifying my evaluation.
BOOSTEZ is offline  
Old Apr 9, 2007, 11:47 PM
  #17  
Evolved Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2001
Location: Los Angeles, CA
Posts: 1,076
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by BOOSTEZ View Post
Thanks for verifying my evaluation.
Not 100% sure, of course..

How involved is it to replace/change the pulley/belts.. space is tight under the
hood..
JT-KGY is offline  
Old Apr 9, 2007, 11:51 PM
  #18  
Evolving Member
 
gpintoevo9's Avatar
 
Join Date: Feb 2007
Location: Los Angeles
Posts: 408
Thanks: 0
Thanked 0 Times in 0 Posts
I got that same noise, its just not as loud. started around 13k

Originally Posted by JT-KGY View Post
http://www.youtube.com/watch?v=dAqYn8sOrOY

Anyone else got this noise?
Sounds like noise came from the belts
(or at least coming from that side of the engine).

Car/engine is stock... noise started around a week ago.
Only thing I think can of is that overfill the engine oil a little bit.
gpintoevo9 is offline  
Old Apr 9, 2007, 11:58 PM
  #19  
Evolving Member
iTrader: (1)
 
Join Date: Apr 2003
Location: New Orleans, LA.
Posts: 182
Thanks: 0
Thanked 0 Times in 0 Posts
Okay, glad to know I'm not the only one with this going on...Seriously, mine started last week (cold weather may have something to do with it?)...After I'm moving, dissapears...I was concerned at my last auto-x, but didn't see any belt splits or loose pulleys...What can a guy do?...Are there any VIII guys out there experiencing this too?
xX v0oDo0 Xx is offline  
Old Apr 10, 2007, 12:01 AM
  #20  
Evolved Member
Thread Starter
iTrader: (3)
 
Join Date: Aug 2001
Location: Los Angeles, CA
Posts: 1,076
Thanks: 0
Thanked 0 Times in 0 Posts
Ya.. it's totally from the pulley/belt area...
or if from engine, the cam gears (?), but I doubt it...
JT-KGY is offline  
Old Apr 10, 2007, 12:03 AM
  #21  
Evolved Member
iTrader: (1)
 
BOOSTEZ's Avatar
 
Join Date: Jun 2004
Location: Plano, TX
Posts: 1,265
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by JT-KGY View Post
Not 100% sure, of course..

How involved is it to replace/change the pulley/belts.. space is tight under the
hood..

The belts should be changed first. And yea, it is tight. But all side-mounted engines are.

If the noise doesn't go away - then try seeing if the crank pulley is causing the noise. It could also be the cam gear, or timing belt.

-M
BOOSTEZ is offline  
Old Apr 10, 2007, 12:04 AM
  #22  
Evolved Member
iTrader: (1)
 
BOOSTEZ's Avatar
 
Join Date: Jun 2004
Location: Plano, TX
Posts: 1,265
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by xX v0oDo0 Xx View Post
Are there any VIII guys out there experiencing this too?
No noise here. 03' with 42k.

-M
BOOSTEZ is offline  
Old Apr 10, 2007, 12:11 AM
  #23  
Evolved Member
 
evrblazin's Avatar
 
Join Date: Aug 2006
Location: Pennsylvania
Posts: 891
Thanks: 0
Thanked 0 Times in 0 Posts
damn I hear a lot of noises out of my rs but not like that at idle... until I check it tomorrow lmao g/l let us know if you get it figured out.
evrblazin is offline  
Old Apr 10, 2007, 12:19 AM
  #24  
Evolved Member
iTrader: (11)
 
Kdash106's Avatar
 
Join Date: Nov 2006
Location: COLORADO
Posts: 977
Thanks: 0
Thanked 0 Times in 0 Posts
i got the same thing. i even made a thread about it. https://www.evolutionm.net/forums/sh...=256666&page=2
i have a vid on it too. check it out.
Kdash106 is offline  
Old Apr 22, 2007, 12:58 PM
  #25  
Evolved Member
iTrader: (9)
 
Profoxcg's Avatar
 
Join Date: Sep 2006
Location: SoFla
Posts: 538
Thanks: 0
Thanked 0 Times in 0 Posts
did you fnd out what is it?

i just hit 11K and my car does make a simmilar noise when the engine is warm and its been driven for a bit. I noticed that if i rev up a little at a light the sound get louder... also, I have some sort of vibration inside the car where the shifter is that is driving me crazy.. =(
Profoxcg is offline  
Old Apr 22, 2007, 02:56 PM
  #26  
Evolved Member
iTrader: (7)
 
mcwop23's Avatar
 
Join Date: Nov 2005
Location: Jacksonville, FL
Posts: 1,106
Thanks: 0
Thanked 0 Times in 0 Posts
i've noticed this sound on a bunch of IXs including mine

it's been like that for awhile now so I am not too worried, will probably replace the belts around 30K miles anyway (my car's at 21K now)
mcwop23 is offline  
Old Apr 22, 2007, 06:04 PM
  #27  
Evolving Member
iTrader: (10)
 
mrich82's Avatar
 
Join Date: Jul 2006
Location: Denver, CO
Posts: 322
Thanks: 0
Thanked 0 Times in 0 Posts
I have a similar noise, but more of a screeching sound from the same area. I can't notice anything looking at it. I keep meaning to take it to the dealer to check it out.
mrich82 is offline  
Old Apr 22, 2007, 06:12 PM
  #28  
Newbie
iTrader: (1)
 
lotsOboost's Avatar
 
Join Date: Feb 2007
Location: Chicago
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
05 evo 8, no sounds like that coming from my car besides the injectors ticking.

Last edited by lotsOboost; Apr 22, 2007 at 06:17 PM.
lotsOboost is offline  
Old Apr 22, 2007, 06:27 PM
  #29  
Evolving Member
iTrader: (5)
 
Join Date: Apr 2006
Location: every where
Posts: 287
Thanks: 0
Thanked 0 Times in 0 Posts
mine does it too ive took it to warranty and they changed all the belt and looked every where but couldnt fined the problem i havnt lost any power or anything so mabe its just the mivec????
evoteddy111 is offline  
Old Apr 22, 2007, 06:28 PM
  #30  
Evolving Member
iTrader: (5)
 
Join Date: Apr 2006
Location: every where
Posts: 287
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by lotsOboost View Post
05 evo 8, no sounds like that coming from my car besides the injectors ticking.
only 9's
evoteddy111 is offline  

Thread Tools
Search this Thread
Quick Reply: IX Engine idle noise (belt?) (video)


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.