How To: Installing Mitsubishi Aux/MP3 cable - Page 12 - EvolutionM - Mitsubishi Lancer and Lancer Evolution Community

Notices
Lancer Audio and Security (All models) Discuss new audio system upgrades or alarm configurations.

How To: Installing Mitsubishi Aux/MP3 cable

Old Aug 11, 2014, 01:23 AM
  #166  
Newbie
 
Join Date: Apr 2009
Location: Houston
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by jaychez View Post
Hi guys,
The guide was very useful, but i have a problem , the 18 pin harness has wires in it already, pink blue and black where i am supposed to connect aux.. i will attach a pic of it. mine is 2008 lancer Es cj , Australia. what are my options, please help. thanks
Forgive my English

I tried to see where those cables lead to, it looks more like done in factory, not someone installed it later. I could see a 6 pin black square spare plug just behind the Hvac controls, little below it.
I had the same thing in my 2008 Evo X base GSR (no Rockford) and finally got around to putting in the AUX cable thanks to the step by step video. I bought the cable with ground isolator box to simple plug it in the harness but I also already had those same wires there going to that same 6 pin plug below the HVAC. I could not figure out how to pull the existing pins from the white connector in the back of the stereo (anyone know how to release the pins on the existing wires?) so I snipped the pins off my cable and stuck them into that 6 pin connector (purple to red, blue/white to white, black to black) and then wrapped that in electrical tape and zip tied it to existing cables. Sounds good but I get a lot of clicking noise when I'm on AUX with no input. A harness would be more secure but so far so good.

I also routed the cable to the center console as I like my phone there and got a right angle adapter to keep the cable from getting in the way of the shifter.

There's another unused wired connector sitting under the center console cubby box. Are those power? Could they be used to connect to a micro usb cable?

Aux cable to 6 pin black connector
http://imgur.com/v5Qu4wv

Drilled hole in that removable center console cubby (used dremel to remove plastic on the other side that would interfere with drilling in the corner)
http://imgur.com/WM4wOGO

With phone and 6" right angle input jack
http://imgur.com/X5hy0mf
woofmaster is offline  
Old Sep 2, 2014, 10:58 PM
  #167  
Newbie
 
Harish.coss's Avatar
 
Join Date: Aug 2014
Location: Australia
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by jaychez View Post
i think i messed it up... i snipped pink(4th top row), blue and Black from bottom row, and connected my aux cable..

Red to pink
white to blue
copper to black

Now it does play music, but i am getting huge static noise . when nothing is connected in aux mode , or connected , getting constant noise. please help
Were you able to resolve this issue? I have the same model as you (2008 CJ ES, Australian model)
Harish.coss is offline  
Old Oct 13, 2014, 02:31 PM
  #168  
Newbie
 
Join Date: Oct 2014
Location: Baja
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
New owner of 2010 Lancer ES

Hey all, new owner of a 2010 Lancer here.....just installed the Aux/MP3 cable after reading over all of your helpful comments and pictures. I have a Mexican Lancer, so wiring was a little different than the pictures but I was able to figure it out. Thanks all....
baja_1977 is offline  
Old Oct 21, 2014, 10:20 AM
  #169  
Newbie
 
risipio's Avatar
 
Join Date: Oct 2014
Location: Colombia
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Nice tutorial!! i managed to make the aux cable tanks to the video a all the comments here, and it's working great.

I have a Lancer GLS 2008 (Colombia).

Next step, the parking sensor.
risipio is offline  
Old Nov 1, 2014, 09:11 PM
  #170  
Newbie
 
Join Date: Nov 2014
Location: mexico
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
can anybody help me with mi lancer de 2014 aux cable install, the stereo is the new one that comes all in one and I've already tried with the tutorials in here but the cables are not in the same place the port number 6 on the 18 pin connector is not free, can someone help me with this....
this is the Mexican version, i dont know if it differs in something
maucvz is offline  
Old Dec 2, 2018, 10:33 PM
  #171  
Newbie
 
Join Date: Dec 2018
Location: KY
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Weird request

Would you be able to post a picture of the wires that go into the back of the hazard on the dash? Long story short, I'm an idiot and I accidentally cut the wrong wires and now I can't find a diagram for those wires. I can find a ton on the radio wires but nothing for the wires that control the hazard lights and the turn signals.
cait0708 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ArchieBabes
Evo X Show & Shine
23
Feb 15, 2009 10:24 PM
Blacksheepdj
Lancer How Tos / Installations
0
Apr 24, 2008 04:33 PM
honda-guy
Evo Show & Shine
54
Apr 9, 2007 09:11 AM
vegasboy301
Evo Show & Shine
73
Nov 8, 2006 01:26 AM
MitsuJoe
Evo How Tos / Installations
6
Sep 25, 2005 01:36 PM


Thread Tools
Search this Thread
Quick Reply: How To: Installing Mitsubishi Aux/MP3 cable


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.